<!DOCTYPE html> <!--*

                           .___             
  _____   ____   ____    __| _/____  ___.__.
 /     \ /  _ \ /    \  / __ |\__  \<   |  |
|  Y Y  (  <_> )   |  \/ /_/ | / __ \\___  |
|__|_|  /\____/|___|  /\____ |(____  / ____|
      \/            \/      \/     \/\/     

What are you doing here? Are you a developer? Contact us at jobs@monday.com!


*--> <html lang="en"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, minimum-scale=1.0, maximum-scale=1.0"> <title>The Intuitive Management Tool - Time Management</title> <meta name="description" content="The best tool is the one that your team actually uses, and monday.comcomes with built in addiction. Get addicted to turning things green. Page: Time Management"> <meta name="theme-color" content="#333333"> <meta name="msapplication-navbutton-color" content="#333333"> <meta name="coverage" content="Worldwide"> <meta name="distribution" content="Global"> <meta name="rating" content="General"> <link rel="shortcut icon" href="/img/monday-icons/favicon-monday5.ico"> <link rel="icon" sizes="16x16 32x32 64x64" href="/img/monday-icons/favicon-monday5.ico"> <link rel="icon" type="image/png" sizes="196x196" href="/img/monday-icons/favicon-monday5-192.png"> <link rel="icon" type="image/png" sizes="96x96" href="/img/monday-icons/favicon-monday5-96.png"> <link rel="icon" type="image/png" sizes="64x64" href="/img/monday-icons/favicon-monday5-60.png"> <link rel="icon" type="image/png" sizes="32x32" href="/img/monday-icons/favicon-monday5-32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/img/monday-icons/favicon-monday5-16.png"> <link rel="apple-touch-icon" href="/img/monday-icons/favicon-monday5-57.png"> <link rel="apple-touch-icon" sizes="114x114" href="/img/monday-icons/favicon-monday5-114.png"> <link rel="apple-touch-icon" sizes="72x72" href="/img/monday-icons/favicon-monday5-72.png"> <link rel="apple-touch-icon" sizes="144x144" href="/img/monday-icons/favicon-monday5-144.png"> <link rel="apple-touch-icon" sizes="60x60" href="/img/monday-icons/favicon-monday5-60.png"> <link rel="apple-touch-icon" sizes="120x120" href="/img/monday-icons/favicon-monday5-120.png"> <link rel="apple-touch-icon" sizes="76x76" href="/img/monday-icons/favicon-monday5-76.png"> <link rel="apple-touch-icon" sizes="152x152" href="/img/monday-icons/favicon-monday5-152.png"> <link rel="apple-touch-icon" sizes="180x180" href="/img/monday-icons/favicon-monday5-180.png"> <meta name="msapplication-TileColor" content="#FFFFFF"> <meta name="msapplication-TileImage" content="/img/monday-icons/favicon-monday5-144.png"> <link rel="icon" type="image/x-icon" href="/img/monday-icons/favicon-monday5.ico"> <link rel="sitemap" type="application/xml" title="Sitemap" href="/sitemap.xml"/> <link rel="canonical" href="https://monday.com/mb/status-video-task/"/> <meta property="og:title" content="The Intuitive Management Tool - Time Management"> <meta property="og:type" content="website"> <meta property="og:url" content="https://monday.com/mb/status-video-task/"> <meta property="og:description" content="The best tool is the one that your team actually uses, and monday.comcomes with built in addiction. Get addicted to turning things green. Page: Time Management"> <meta property="og:site_name" content="monday.com"> <meta property="og:image" content="http://s3.amazonaws.com/general-assets/monday-200x200.png"> <meta property="og:image:secure_url" content="https://s3.amazonaws.com/general-assets/monday-200x200.png"> <meta property="og:image:type" content="image/png"> <meta property="og:image:width" content="200"> <meta property="og:image:height" content="200"> <meta name="twitter:card" content="summary"> <meta name="twitter:site" content="@monday.comlabs"> <meta name="twitter:title" content="The Intuitive Management Tool - Time Management"> <meta name="twitter:description" content="The best tool is the one that your team actually uses, and monday.comcomes with built in addiction. Get addicted to turning things green. Page: Time Management"> <meta name="twitter:image" content="https://s3.amazonaws.com/general-assets/monday-120x120.png"> <meta property="twitter:account_id" content="912574397076123648"> <meta name="google-site-verification" content="qke65v5LyJm9l_51I3Ud3TXnGc2getwx10hVzS72Q1w"/> <meta name="p:domain_verify" content="b23b9536c7fb460593afc0a4efb90c3f"/> <img src="//amplifypixel.outbrain.com/pixel?mid=006ea1b12c856a810534cce868e613aa6f" style="display:none"/> <script>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</script> <link href="/style/time-management-ce97510b.css" rel="stylesheet"/> </head> <body data-page-name="time-management" data-page-theme="trello"> <main role="main"> <div class="desktop-hidden bgimage"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt=""> </div> <video class="mobile-hidden" id="bgvid" poster="/img/minimal/bg-trello-vid.jpg" playsinline autoplay muted loop> <source src="/img/minimal/trello-vid.mp4" type="video/mp4"/> </video> <nav class="navbar navbar-fixed-top " id="navbar-fixed" role="navigation"> <div class="container-fluid"> <div class="navbar-header"> <button type="button" class="navbar-toggle collapsed"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar top"></span> <span class="icon-bar middle"></span> <span class="icon-bar bottom"></span> </button> <a class="login-mobile" href="https://auth.monday.com/login" onclick="if(typeof ga != 'undefined') { ga('send', 'event', 'Logged In', 'Clicked Log In in navbar', 'From page: ' + window.location.pathname); }">Log in</a> <a class="navbar-brand bc navbarsmall" href="https://monday.com" data-brand="monday"> <span class="logo-img logo-img-small monday"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 751.6 220.67" height="115%" shape-rendering="geometricPrecision"><defs><style>.cls-1{fill:#ff3d57;}.cls-2{fill:#ffcb00;}.cls-3{fill:#00d647;}.cls-4{fill:#333;}</style></defs><title>monday dapulse</title><g id="Layer_2" data-name="Layer 2"><g id="monday_blac"><path class="cls-1" d="M17,125.08a17,17,0,0,1-14.37-26L33.15,50.31a17,17,0,1,1,28.77,18L31.37,117.12A17,17,0,0,1,17,125.08Z"/><path class="cls-2" d="M69.61,125.08a17,17,0,0,1-14.37-26L85.8,50.31a17,17,0,1,1,28.77,18L84,117.12A17,17,0,0,1,69.61,125.08Z"/><ellipse class="cls-3" cx="122.26" cy="108.5" rx="17" ry="16.59"/><path class="cls-4" d="M194.23,166.27H191c-4.35,0-5.31,3.4-5.31,7.17v2.75h6.72v5.44h-6.72v24.45H179V181.63H173.3v-5.44H179v-2.75c0-8.19,3.78-13.5,12-13.5h3.27Z"/><path class="cls-4" d="M194.93,191c0-9.47,7.1-15.49,15.55-15.49s15.68,6,15.68,15.49-7.17,15.68-15.68,15.68A15.2,15.2,0,0,1,194.93,191Zm24.64,0a9.06,9.06,0,0,0-18.11,0,9.06,9.06,0,1,0,18.11,0Z"/><path class="cls-4" d="M238.83,206.08h-6.59V176.19h6.59V183c1.54-5.31,4.48-7.49,8.19-7.49a11.21,11.21,0,0,1,5.31,1.16l-1.08,6.08a9.47,9.47,0,0,0-4.42-1c-5.63,0-8,5.63-8,13.57Z"/><path class="cls-4" d="M283.51,190v16.06h-6.59V189.31c-.06-4.6-2.56-7.29-6.08-7.29-3.84,0-7.55,2.17-7.55,8v16.06H256.7V176.19h6.59v4.48c2-4.16,7-5.12,9.41-5.12,4.73,0,7.74,2.18,9.41,5.95a10.83,10.83,0,0,1,10.05-5.95c7.35,0,11.51,4.8,11.51,13.31v17.22h-6.59V189.44c0-4.67-2.49-7.42-6.33-7.42C286.4,182,283.51,185.22,283.51,190Z"/><path class="cls-4" d="M339.83,193.47H316.08c.65,4.61,4.36,7.49,9.16,7.49a9.21,9.21,0,0,0,8.12-4.29c1.67.77,3.65,1.6,5.38,2.37-2.62,5.25-8.19,7.68-13.82,7.68-8.51,0-15.36-6.21-15.36-15.68s6.85-15.49,15.36-15.49,15,6,15,15.49C339.89,191.74,339.89,192.83,339.83,193.47Zm-6.4-4.8a8.11,8.11,0,0,0-8.51-7.36c-4.61,0-8.19,2.75-8.84,7.36Z"/><path class="cls-4" d="M352.53,206.08h-6.59V176.19h6.59V183c1.54-5.31,4.48-7.49,8.19-7.49a11.35,11.35,0,0,1,5.32,1.16L365,182.79a9.47,9.47,0,0,0-4.42-1c-5.63,0-8,5.63-8,13.57Z"/><path class="cls-4" d="M370.4,159.94H377v46.14H370.4Z"/><path class="cls-4" d="M393.61,220.67H386.7l6.46-16-11.84-28.48h7l8.32,20.48,8.39-20.48h7Z"/><path class="cls-4" d="M457,201.73c-1.86,3.2-6,5-10.11,5-8.06,0-14.91-6.14-14.91-15.55,0-9.6,6.85-15.62,14.91-15.62,4.22,0,8.25,1.67,10.11,4.93V159.94h6.53v46.14H457ZM447.69,182a8.71,8.71,0,0,0-9,9.09,9.06,9.06,0,1,0,9-9.09Z"/><path class="cls-4" d="M494.91,201.79c-2,3.27-6.34,4.93-10.05,4.93-8.06,0-15.17-6.08-15.17-15.62s7.11-15.55,15.17-15.55c3.59,0,8,1.48,10.05,4.87v-4.23h6.53v29.89h-6.53Zm-9.28-1.47a9.19,9.19,0,1,0-9.15-9.28A9,9,0,0,0,485.63,200.32Z"/><path class="cls-4" d="M516,180.61c1.86-3.2,6-5.06,10-5.06,8.07,0,14.85,6.21,14.85,15.62S534,206.72,526,206.72c-4,0-8.12-1.6-10-4.93v18.82H509.4V176.19H516Zm9.15,19.77a8.7,8.7,0,0,0,9-9.08c0-5.57-4-9.35-9-9.35a9.22,9.22,0,0,0,0,18.43Z"/><path class="cls-4" d="M567.05,176.19h6.59v29.89h-6.59v-4.35c-1.73,3.39-5.76,5-8.9,5-7.29,0-11.64-4.67-11.58-13.12V176.19h6.59v16.64c0,4.93,2.63,7.49,6.21,7.49,3.84,0,7.68-2.11,7.68-8.06Z"/><path class="cls-4" d="M581.59,159.94h6.59v46.14h-6.59Z"/><path class="cls-4" d="M595.13,183.42c.38-4.41,5.18-7.87,10.68-7.87,5.31,0,10.5,2.44,10.88,8.83h-6.27c-.26-2.24-2.3-3.2-4.35-3.2-1.66,0-3.58.65-4.23,1.67a3.08,3.08,0,0,0-.25,2.69c.38,1.15,2,1.85,3.65,2.3l4.6,1.15c6.47,1.6,7.81,5.7,7.81,8.71,0,5.76-5,9-11.9,9-5.57,0-11.33-3.52-11.46-9.79h6.08c.32,2.56,2.44,4.29,5.89,4.29,3,0,5.31-1.35,5.31-3.59,0-1.92-2-3-4.16-3.52l-4-1C597.05,191.42,594.74,188.22,595.13,183.42Z"/><path class="cls-4" d="M652,193.47H628.22c.64,4.61,4.35,7.49,9.15,7.49a9.23,9.23,0,0,0,8.13-4.29c1.66.77,3.65,1.6,5.37,2.37-2.62,5.25-8.19,7.68-13.82,7.68-8.51,0-15.36-6.21-15.36-15.68s6.85-15.49,15.36-15.49,15,6,15,15.49C652,191.74,652,192.83,652,193.47Zm-6.4-4.8a8.11,8.11,0,0,0-8.51-7.36c-4.61,0-8.19,2.75-8.83,7.36Z"/><polygon class="cls-4" points="725.92 44.06 707.88 90.04 690.01 44.06 664.34 44.06 695.56 116.75 676.13 164.81 701.64 164.81 751.6 44.06 725.92 44.06"/><path class="cls-4" d="M637.31,53.08c-6.24-9-18.38-10.75-23.59-10.75-20.64,0-41.29,16.13-41.29,42.15s20.65,42.16,41.29,42.16c6.25,0,18.39-3,23.59-10.76v9.2h23.94v-81H637.31Zm-19.6,50.66c-10.06,0-20.3-7.63-20.3-19.26s10.24-19.25,20.3-19.25c9.89,0,19.6,7.11,19.6,19.25S627.6,103.74,617.71,103.74Z"/><path class="cls-4" d="M541.68,54c-4-7.46-13.7-11.62-23.76-11.62-20.82,0-39.21,16.48-39.21,42.5,0,25.5,18.39,42,39.21,42,10.06,0,19.77-4.33,23.76-11.79v10.06h23.94V0H541.68Zm-19.25,50c-10.24,0-18.74-7.63-18.74-19.6,0-11.62,8.5-19.26,18.74-19.26,9.89,0,18.73,7.12,18.73,19.26C541.16,95.93,532.49,103.91,522.43,103.91Z"/><path class="cls-4" d="M442.93,42.33c-9.54,0-19.08,5.38-23.42,13.53V44.06H395.4v81h24.11V82.23c0-12.32,6.42-16.48,14.92-16.48,8.16,0,14.05,5.38,14.05,16.13v43.2H472.6V76.68C472.6,53.61,461.15,42.33,442.93,42.33Z"/><path class="cls-4" d="M346.43,42.33c-22.89,0-42,16.48-42,42s19.09,42.16,42,42.16,42.16-16.66,42.16-42.16S369.33,42.33,346.43,42.33Zm0,60.54c-9.88,0-18.21-7.28-18.21-18.56a17.93,17.93,0,0,1,18.21-18.39c10.07,0,18.39,7.46,18.39,18.39C364.82,95.59,356.5,102.87,346.43,102.87Z"/><path class="cls-4" d="M267.29,42.33c-5.73,0-16.48,1.73-24.29,14.4-4.51-9.37-13.19-14.23-26-14.23a23.19,23.19,0,0,0-21.17,13.36V44.06H171.7v81h24.11V82.23c0-12.32,6.77-16.48,14.05-16.48,6.94,0,13.19,5.38,13.36,15.61v43.72h24.12V82.23c0-11.8,6.24-16.48,13.87-16.48,7.12,0,13.36,5.55,13.36,16.13v43.2h23.94v-46C298.51,54.65,286.54,42.33,267.29,42.33Z"/></g></g></svg> </span> <span class="logo-img logo-img-large monday"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 751.6 220.67" height="115%" shape-rendering="geometricPrecision"><defs><style>.cls-1{fill:#ff3d57;}.cls-2{fill:#ffcb00;}.cls-3{fill:#00d647;}.cls-4{fill:#333;}</style></defs><title>monday dapulse</title><g id="Layer_2" data-name="Layer 2"><g id="monday_blac"><path class="cls-1" d="M17,125.08a17,17,0,0,1-14.37-26L33.15,50.31a17,17,0,1,1,28.77,18L31.37,117.12A17,17,0,0,1,17,125.08Z"/><path class="cls-2" d="M69.61,125.08a17,17,0,0,1-14.37-26L85.8,50.31a17,17,0,1,1,28.77,18L84,117.12A17,17,0,0,1,69.61,125.08Z"/><ellipse class="cls-3" cx="122.26" cy="108.5" rx="17" ry="16.59"/><path class="cls-4" d="M194.23,166.27H191c-4.35,0-5.31,3.4-5.31,7.17v2.75h6.72v5.44h-6.72v24.45H179V181.63H173.3v-5.44H179v-2.75c0-8.19,3.78-13.5,12-13.5h3.27Z"/><path class="cls-4" d="M194.93,191c0-9.47,7.1-15.49,15.55-15.49s15.68,6,15.68,15.49-7.17,15.68-15.68,15.68A15.2,15.2,0,0,1,194.93,191Zm24.64,0a9.06,9.06,0,0,0-18.11,0,9.06,9.06,0,1,0,18.11,0Z"/><path class="cls-4" d="M238.83,206.08h-6.59V176.19h6.59V183c1.54-5.31,4.48-7.49,8.19-7.49a11.21,11.21,0,0,1,5.31,1.16l-1.08,6.08a9.47,9.47,0,0,0-4.42-1c-5.63,0-8,5.63-8,13.57Z"/><path class="cls-4" d="M283.51,190v16.06h-6.59V189.31c-.06-4.6-2.56-7.29-6.08-7.29-3.84,0-7.55,2.17-7.55,8v16.06H256.7V176.19h6.59v4.48c2-4.16,7-5.12,9.41-5.12,4.73,0,7.74,2.18,9.41,5.95a10.83,10.83,0,0,1,10.05-5.95c7.35,0,11.51,4.8,11.51,13.31v17.22h-6.59V189.44c0-4.67-2.49-7.42-6.33-7.42C286.4,182,283.51,185.22,283.51,190Z"/><path class="cls-4" d="M339.83,193.47H316.08c.65,4.61,4.36,7.49,9.16,7.49a9.21,9.21,0,0,0,8.12-4.29c1.67.77,3.65,1.6,5.38,2.37-2.62,5.25-8.19,7.68-13.82,7.68-8.51,0-15.36-6.21-15.36-15.68s6.85-15.49,15.36-15.49,15,6,15,15.49C339.89,191.74,339.89,192.83,339.83,193.47Zm-6.4-4.8a8.11,8.11,0,0,0-8.51-7.36c-4.61,0-8.19,2.75-8.84,7.36Z"/><path class="cls-4" d="M352.53,206.08h-6.59V176.19h6.59V183c1.54-5.31,4.48-7.49,8.19-7.49a11.35,11.35,0,0,1,5.32,1.16L365,182.79a9.47,9.47,0,0,0-4.42-1c-5.63,0-8,5.63-8,13.57Z"/><path class="cls-4" d="M370.4,159.94H377v46.14H370.4Z"/><path class="cls-4" d="M393.61,220.67H386.7l6.46-16-11.84-28.48h7l8.32,20.48,8.39-20.48h7Z"/><path class="cls-4" d="M457,201.73c-1.86,3.2-6,5-10.11,5-8.06,0-14.91-6.14-14.91-15.55,0-9.6,6.85-15.62,14.91-15.62,4.22,0,8.25,1.67,10.11,4.93V159.94h6.53v46.14H457ZM447.69,182a8.71,8.71,0,0,0-9,9.09,9.06,9.06,0,1,0,9-9.09Z"/><path class="cls-4" d="M494.91,201.79c-2,3.27-6.34,4.93-10.05,4.93-8.06,0-15.17-6.08-15.17-15.62s7.11-15.55,15.17-15.55c3.59,0,8,1.48,10.05,4.87v-4.23h6.53v29.89h-6.53Zm-9.28-1.47a9.19,9.19,0,1,0-9.15-9.28A9,9,0,0,0,485.63,200.32Z"/><path class="cls-4" d="M516,180.61c1.86-3.2,6-5.06,10-5.06,8.07,0,14.85,6.21,14.85,15.62S534,206.72,526,206.72c-4,0-8.12-1.6-10-4.93v18.82H509.4V176.19H516Zm9.15,19.77a8.7,8.7,0,0,0,9-9.08c0-5.57-4-9.35-9-9.35a9.22,9.22,0,0,0,0,18.43Z"/><path class="cls-4" d="M567.05,176.19h6.59v29.89h-6.59v-4.35c-1.73,3.39-5.76,5-8.9,5-7.29,0-11.64-4.67-11.58-13.12V176.19h6.59v16.64c0,4.93,2.63,7.49,6.21,7.49,3.84,0,7.68-2.11,7.68-8.06Z"/><path class="cls-4" d="M581.59,159.94h6.59v46.14h-6.59Z"/><path class="cls-4" d="M595.13,183.42c.38-4.41,5.18-7.87,10.68-7.87,5.31,0,10.5,2.44,10.88,8.83h-6.27c-.26-2.24-2.3-3.2-4.35-3.2-1.66,0-3.58.65-4.23,1.67a3.08,3.08,0,0,0-.25,2.69c.38,1.15,2,1.85,3.65,2.3l4.6,1.15c6.47,1.6,7.81,5.7,7.81,8.71,0,5.76-5,9-11.9,9-5.57,0-11.33-3.52-11.46-9.79h6.08c.32,2.56,2.44,4.29,5.89,4.29,3,0,5.31-1.35,5.31-3.59,0-1.92-2-3-4.16-3.52l-4-1C597.05,191.42,594.74,188.22,595.13,183.42Z"/><path class="cls-4" d="M652,193.47H628.22c.64,4.61,4.35,7.49,9.15,7.49a9.23,9.23,0,0,0,8.13-4.29c1.66.77,3.65,1.6,5.37,2.37-2.62,5.25-8.19,7.68-13.82,7.68-8.51,0-15.36-6.21-15.36-15.68s6.85-15.49,15.36-15.49,15,6,15,15.49C652,191.74,652,192.83,652,193.47Zm-6.4-4.8a8.11,8.11,0,0,0-8.51-7.36c-4.61,0-8.19,2.75-8.83,7.36Z"/><polygon class="cls-4" points="725.92 44.06 707.88 90.04 690.01 44.06 664.34 44.06 695.56 116.75 676.13 164.81 701.64 164.81 751.6 44.06 725.92 44.06"/><path class="cls-4" d="M637.31,53.08c-6.24-9-18.38-10.75-23.59-10.75-20.64,0-41.29,16.13-41.29,42.15s20.65,42.16,41.29,42.16c6.25,0,18.39-3,23.59-10.76v9.2h23.94v-81H637.31Zm-19.6,50.66c-10.06,0-20.3-7.63-20.3-19.26s10.24-19.25,20.3-19.25c9.89,0,19.6,7.11,19.6,19.25S627.6,103.74,617.71,103.74Z"/><path class="cls-4" d="M541.68,54c-4-7.46-13.7-11.62-23.76-11.62-20.82,0-39.21,16.48-39.21,42.5,0,25.5,18.39,42,39.21,42,10.06,0,19.77-4.33,23.76-11.79v10.06h23.94V0H541.68Zm-19.25,50c-10.24,0-18.74-7.63-18.74-19.6,0-11.62,8.5-19.26,18.74-19.26,9.89,0,18.73,7.12,18.73,19.26C541.16,95.93,532.49,103.91,522.43,103.91Z"/><path class="cls-4" d="M442.93,42.33c-9.54,0-19.08,5.38-23.42,13.53V44.06H395.4v81h24.11V82.23c0-12.32,6.42-16.48,14.92-16.48,8.16,0,14.05,5.38,14.05,16.13v43.2H472.6V76.68C472.6,53.61,461.15,42.33,442.93,42.33Z"/><path class="cls-4" d="M346.43,42.33c-22.89,0-42,16.48-42,42s19.09,42.16,42,42.16,42.16-16.66,42.16-42.16S369.33,42.33,346.43,42.33Zm0,60.54c-9.88,0-18.21-7.28-18.21-18.56a17.93,17.93,0,0,1,18.21-18.39c10.07,0,18.39,7.46,18.39,18.39C364.82,95.59,356.5,102.87,346.43,102.87Z"/><path class="cls-4" d="M267.29,42.33c-5.73,0-16.48,1.73-24.29,14.4-4.51-9.37-13.19-14.23-26-14.23a23.19,23.19,0,0,0-21.17,13.36V44.06H171.7v81h24.11V82.23c0-12.32,6.77-16.48,14.05-16.48,6.94,0,13.19,5.38,13.36,15.61v43.72h24.12V82.23c0-11.8,6.24-16.48,13.87-16.48,7.12,0,13.36,5.55,13.36,16.13v43.2h23.94v-46C298.51,54.65,286.54,42.33,267.29,42.33Z"/></g></g></svg> </span> </a> </div> <div class="collapse navbar-collapse" id="navbar"> <ul class="nav navbar-nav navbar-right"> <li class="mobile-hidden"></li> <li class="hambourger" onclick="if (this.classList.contains('open')) { this.classList.remove('open'); document.querySelector('.sidenav').classList.remove('open'); $('main').removeClass('sidenav-open'); $('nav.navbar').removeClass('sidenav-open'); $('.navbar-padding').removeClass('sidenav-open'); } else { this.classList.add('open'); document.querySelector('.sidenav').classList.add('open'); $('main').addClass('sidenav-open'); $('nav.navbar').addClass('sidenav-open'); $('.navbar-padding').addClass('sidenav-open'); } "> <span></span> <span></span> <span></span> </li> </ul> </div> </div> <div class="sidenav"> <a href="https://monday.com/features/">Product</a> <a href="https://monday.com/reviews/">Customers</a> <a href="https://monday.com/pricing/">Pricing</a> <div class="side-signup"> <hr/> <p class="try">Try monday.com for free</p> <form class="dapulse_signup_form tc fw300" action="https://auth.monday.com/verify_email?origin=sidenav" data-origin="sidenav" method="post" novalidate> <input class="email" type="email" placeholder="Enter your work email" name="email" value=""><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Create Free Account</span></button> </form> </div> </div> </nav> <div class="nav-menu-mobile fwhite bc tc"> <a href="javascript:void(0)" class="close pointer" rel="nofollow"><?xml version="1.0" encoding="UTF-8" standalone="no"?> <svg width="46px" height="46px" viewBox="0 0 46 46" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>close</title> <desc>Created with Sketch.</desc> <defs></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="mobile-menu" transform="translate(-1225.000000, -429.000000)"> <g id="Group" transform="translate(420.000000, 429.000000)"> <g id="Filled_Icons" transform="translate(805.000000, 0.000000)"> <g id="close"> <g id="Filled_Icons_1_" fill="#000000"> <g id="Filled_Icons"> <path style="fill:#fff;stroke:#fff" d="M44.8233578,42.1859573 L25.6247978,22.9873973 L44.8214926,3.78883726 C45.5507879,3.06140712 45.5507879,1.88073205 44.8214926,1.15143671 C44.0921973,0.42214137 42.9133874,0.42214137 42.1840921,1.15143671 L22.9873973,20.3499967 L3.78697205,1.14957151 C3.05767671,0.42214137 1.87886685,0.42214137 1.14957151,1.14957151 C0.420276164,1.87886685 0.420276164,3.05767671 1.14957151,3.78697205 L20.3499967,22.9873973 L1.14957151,42.1878225 C0.42214137,42.9152526 0.420276164,44.0977929 1.14957151,44.825223 C1.87886685,45.5545184 3.05954192,45.5526532 3.78697205,44.825223 L22.9873973,25.6247978 L42.1859573,44.8214926 C42.9133874,45.5507879 44.0940625,45.5507879 44.8233578,44.8214926 C45.5526532,44.0940625 45.5507879,42.9133874 44.8233578,42.1859573 Z" id="Shape"></path> </g> </g> <g id="Invisible_Shape" transform="translate(0.604932, 0.604932)"></g> </g> </g> </g> </g> </g> </svg></a> <div class="content"> <div class="inner"> <div class="portrait"> <ul> <li> <a href="https://monday.com/features/">Product</a> </li> <li> <a href="https://monday.com/reviews/">Customers</a> </li> <li> <a href="https://monday.com/pricing/">Pricing</a> </li> <li> <a href="https://monday.com/webinars/">Daily Webinars</a> </li> <li> <a href="https://monday.com/about/">About Us</a> </li> <li> <a href="https://monday.com/blog">Blog</a> </li> </ul> </div> <div class="landscape"> <div class="links"> <a href="https://monday.com/features/">Product</a> <a href="https://monday.com/reviews/">Customers</a> <a href="https://monday.com/pricing/">Pricing</a> </div> <div class="links"> <a href="https://monday.com/webinars/">Daily Webinars</a> <a href="https://monday.com/about/">About Us</a> <a href="https://monday.com/blog">Blog</a> </div> </div> <div class="actions"> <button class="b_app ios" onclick="store_event('ios');location.href='https://itunes.apple.com/app/id1290128888'"><span>Get the app <img src="/img/misc/menu-m-app.png"/></span></button> <button class="b_app android" onclick="store_event('android');location.href='https://play.google.com/store/apps/details?id=com.monday.monday'"><span>Get the app <img src="/img/misc/menu-m-app.png"/></span></button> <button class="b_login" onclick="location.href='https://auth.monday.com/login'" class="b_login"><span>Login <?xml version="1.0" encoding="UTF-8" standalone="no"?> <svg width="11px" height="18px" viewBox="0 0 11 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>download-5.2.3.1 copy@2x</title> <desc>Created with Sketch.</desc> <defs></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Artboard" transform="translate(-366.000000, -521.000000)"> <g id="download-5.2.3.1-copy" transform="translate(374.000000, 530.000000) rotate(-90.000000) translate(-374.000000, -530.000000) translate(362.000000, 518.000000)"> <g id="Group"> <g id="Filled_Icons_1_" transform="translate(3.000000, 4.000000)" fill-rule="nonzero" fill="#FFFFFF"> <g id="Filled_Icons"> <g id="Group"> <path style="fill:#fff;stroke:#fff" d="M8.293,10.208 C8.685,10.598 9.315,10.598 9.707,10.208 L17.707,2.208 C18.098,1.816 18.098,1.184 17.707,0.794 C17.316,0.402 16.683,0.402 16.293,0.794 L9,8.086 L1.707,0.794 C1.316,0.402 0.683,0.402 0.293,0.794 C-0.098,1.184 -0.098,1.817 0.293,2.208 L8.293,10.208 Z" id="Shape"></path> </g> </g> </g> <g id="Invisible_Shape"> <rect id="Rectangle-path" x="0" y="0" width="24" height="24"></rect> </g> </g> </g> </g> </g> </svg></span></button> </div> </div> </div> </div> <div class="navbar-padding"></div> <section class="container-fluid simple-cta trello"> <div class="row"> <div class="col-xs-12 tc col-md-6 video-layout "> <h1 class="mobile-hidden fw300 video">Project&nbsp;management</h1> <h1 class="mobile-hidden fw400 video">is&nbsp;better&nbsp;when&nbsp;it's&nbsp;visual</h1> <h2 class="mobile-hidden video">See what everyone on your team is working on in&nbsp;a&nbsp;single&nbsp;glance</h2> <h1 class="fw300 desktop-hidden">​<span class="fw100">Project&nbsp;management</span> <span class="fw400">is&nbsp;better&nbsp;when&nbsp;it's&nbsp;visual</span></h1> <h2 class="desktop-hidden">See what everyone on your team is working on in&nbsp;a&nbsp;single&nbsp;glance</h2> <div class="checks chidden"> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Manage your projects & tasks with ease&nbsp;</p> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Plan visually on a timeline&nbsp;</p> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Centralize communication in one place&nbsp;</p> </div> <form class="dapulse_signup_form tc video" action="https://auth.monday.com/verify_email?origin=time_management" data-origin="time-management" method="post" novalidate> <input class="email fw300" type="email" placeholder="Enter your work email" name="email" value=""/> <input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/> <button class="ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Create Free Account</span></button> <p class="subsubtext"></p> </form> <div class="checks mobile-hidden video"> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Manage your projects & tasks with ease&nbsp;</p> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Plan visually on a timeline&nbsp;</p> <p><img src="/img/minimal/checkmark-bl.png">&nbsp;Centralize communication in one place&nbsp;</p> </div> <div class="image desktop-hidden"> <div> <img alt="Macbook" src="/img/minimal/macbook.png"/> <video id="dapulse-timeline-vid" class="mobile-hidden" autoplay="autoplay" loop="loop" preload="none" muted title="dapulse Demo Video" poster="/img/minimal/timeline-vid.png" data-video="/img/minimal/trello-vid.mp4"> <source class="webm" type="video/webm"/> <source class="mp4" type="video/mp4"/> <source class="ogv" type="video/ogv"/> </video> <img class="mobile-gif desktop-hidden" src="/img/minimal/trello-vid-m-monday.gif"/> </div> </div> <div class="image-2"> <div> <img alt="Trello-vid-m-monday" src="/img/minimal/trello-vid-m-monday.gif"/> </div> </div> </div> </div> </section> <div class="exit-modal mobile-hidden busy" data-language=""> <div class="inside busy"> <div class="dog-ear"> <a href="javascript:void(0)" class="x-button pointer tc" rel="nofollow">+</a> </div> <div class="exit-content hug"> <h3 class="tc"><strong>"I want to hug the people that created this."</strong></h3> <p>- Emma J Coulson, with monday.com since 2014</p> <p>Join 20,000+ teams who are passionate about monday.com.</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Get free access now</span></button> </form> <a class="nothanks" href="javascript:void(0)">No thanks, I hate hugs ;)</a> </div> <div class="exit-content projects"> <h3 class="tc"><strong>My projects manage themselves</strong></h3> <p>said no one, ever<br/>Join 11,000+ teams who work better with&nbsp;monday.com</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Invite Myself</span></button> </form> <a class="nothanks" href="javascript:void(0)">No thanks, I prefer to work in chaos ;)</a> </div> <div class="exit-content lang-es"> <h3 class="tc"><strong>Estás ocupado...</strong><br/>Te entendemos :)</h3> <p>Envíate una invitación ahora y prueba<br/>monday.com cuando tengas 3 minutos</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Enviar</span></button> </form> </div> <div class="exit-content lang-de"> <h3 class="tc"><strong>Du bist beschäftigt…</strong><br/>wir verstehen das :)</h3> <p>Sende dir jetzt selbst eine Einladung und<br/>probiere uns aus, wenn 3 Minuten Zeit hast</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Mich selbst einladen</span></button> </form> </div> <div class="exit-content lang-fr"> <h3 class="tc"><strong>Vous n'avez pas le temps...</strong><br/>Nous comprenons :)</h3> <p>Envoyez-vous une invitation maintenant,<br/>et débutez quand vous avez 3 minutes</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">m'inviter</span></button> </form> </div> <div class="exit-content lang-it"> <h3 class="tc"><strong>Sei impegnato...</strong><br/>ti capiamo :)</h3> <p>Mandati un auto-invito,<br/>e mettici alla prova quando hai 3 minuti liberi</p> <form class="dapulse_signup_form tc fw300 " action="https://auth.monday.com/verify_email?origin=lp_time-management_exit_intent_modal" data-origin="lp_time-management_exit_intent_modal" method="post" novalidate> <input id="dapulse_signup_input" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" class="email" type="email" placeholder="Enter your work email" name="email" value=""/><input name="phoneno" value="0" style="display:none !important; visibility:hidden;" tabindex="-1" autocomplete="off"/><button class="fw400 ladda-button" data-style="zoom-in" type="submit"><span class="ladda-label">Invita Me Stesso</span></button> </form> </div> </div> </div> <link href='https://fonts.googleapis.com/css?family=Roboto:300,400' property='stylesheet' rel='stylesheet'> <!--[if lt IE 9]><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.2/jquery.min.js"></script><![endif]--> <!--[if (IE 9) | (gte IE 9) | (!IE)]><!--> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script> <!--<![endif]--> <script>window.jQuery || document.write('<script src="/js/vendor/jquery-2c2338c0.js"><\/script>')</script> <script src="/js/time-management-f6e988fc.js"></script> <script>
/* <![CDATA[ */
var google_conversion_id = 965311469;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
var google_conversion_format = 3;
/* ]]> */
</script> <div style="display:none"> <script src="//www.googleadservices.com/pagead/conversion.js"></script> </div> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style: none; display: none;" alt="Google" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965311469/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
  (function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[]
,f=function(){var o={ti:"5103931"};
o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")}
,n=d.createElement(t),n.src=r,n.async=1,n.onload=n
.onreadystatechange=function()
{var s=this.readyState;s
&&s!=="loaded"&&
  s!=="complete"||(f(),n.onload=n.
  onreadystatechange=null)},i=
  d.getElementsByTagName(t)[0],i.
parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script> <noscript><img src="//bat.bing.com/action/0?ti=5103931&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/> </noscript> <script src="//platform.twitter.com/oct.js"></script> <script>
  if(typeof twtter != 'undefined') twttr.conversion.trackPid('l6262', { tw_sale_amount: 0, tw_order_quantity: 0 });
</script> <noscript> <img height="1" width="1" style="display:none;" alt="Twitter" src="https://analytics.twitter.com/i/adsct?txn_id=l6262&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/> <img height="1" width="1" style="display:none;" alt="Twitter" src="//t.co/i/adsct?txn_id=l6262&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0"/> </noscript> <script src="https://js.honeybadger.io/v0.3/honeybadger.min.js"></script> <script>
  Honeybadger.configure({
    api_key: '49d2a2f3', // Public API key
    onerror: true
  });
</script> <noscript><img height="1" width="1" alt="Facebook" style="display:none" src="https://www.facebook.com/tr?id=226122027576470&ev=PageView&noscript=1"/></noscript> <script>
var brand_name = 'monday.com';
var template = '';

function add_general_event_props(args) {
  event_props = {};
  if(args.length == 3) {
    event_props = args[2];
  }

  event_props['timestamp'] = parseInt(new Date().getTime()/1000);

  if (brand_name.indexOf('monday') > -1) {
    event_props['source'] = 'monday_homepage';
  } else {
    event_props['source'] = 'homepage';
  }

  if (args.length == 2) {
    args.push(event_props);
  }
  else {
    args[2] = event_props;
  }
  return args;
}

//
// BigBrain
//
window.BigBrainQ = window.BigBrainQ || [];
window.BigBrain = window.BigBrain || function(){
  args = Array.prototype.slice.call(arguments)
  if(args[0] == 'track'){
    args = add_general_event_props(args)
  }
  window.BigBrainQ.push(args);
};

(function(d,u,callback){
  if (window.BigBrainInit) return;
  window.BigBrainInit = true;
  var s = d.createElement('script');
  s.type = 'text/javascript'
  s.src = u;
  s.async = true;
  s.onreadystatechange = s.onload = function(){
    var st = s.readyState;
    if (!callback.done && (!st || /loaded|complete/.test(st))) {
      callback.done = true;
      callback();
    }
  };
  (d.body || head).appendChild(s);
})(document, 'https://d18vk66ftlazd2.cloudfront.net/bigbrain-1.0.min.js', function() {
    window.BigBrain = new BigBrainTracker({bigbrain_url: 'https://bigbrain.me', send_immediately: true});
});

var type = $('body').attr('data-page-type');
if (type === undefined || (typeof (type) == 'string' && type.length == 0) || type == 'homepage')
  type = 'homepage';
else
  type = '';
var options = {kind: location.pathname, source: type, info2: template };


BigBrain('track', 'page_view', options);



</script> <script src="/js/marketing-1923dea4.js" defer="defer"></script> </main> </body> </html>